WirelessPhreak.com

travel, science, technology, and all other geeky things
Follow Me

Heart Bleed SSL Vulnerability CiscoASA 8.4 F5 LTM 11.3 11.4



By   WirelessPhreak      Tuesday, April 08, 2014      Labels: , ,  
*Update* Cisco has posted their Security Advisory for the Heartbeat vulnerability http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140409-heartbleed

It is curious to see how different company choose to incorporate and document opensource software in their products. But that is a different rant for a different time.

Today is the day engineers around the world hit the internet looking through pages and pages of documentation.  I have done some research and wanted to add what I found to hopefully shorten someones search.

Cisco ASA 8.4 code is running openssl 0.9.8f Safe
F5 LTM 11.3, and 11.4 are running openssl 0.9.8y Safe
  • To view for your self SSH to your LTM log in as root and run "openssl version"
F5 LTM 11.5 is running openssl 1.0.1e-fips Vulnerable

Here are some more links about the Vulnerability


About WirelessPhreak

Just your everyday Packet Wrangler who enjoy's traveling and anything techie...